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CHAPTER 10  THEMES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Themes let you create professional-looking documents with a 
coordinated set of colours, fonts and backgrounds. And you are not 
limited to the selection made by the designers at Microsoft – you 
can even mix and match colours and fonts from different themes, or 
design your own. 

In this session you will: 

 gain an understanding of themes 

 learn how to apply a theme to your document 

 learn how to modify theme colours 

 learn how to modify theme fonts 

 learn how to create a custom theme 

 learn how to install a custom theme 

 learn how to apply a theme to a template 

 learn how to reset the applied theme. 

INFOCUS 

WPL_W811 
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UNDERSTANDING THEMES 
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One of the major design aims of Word 2010 is to 
provide users with simple tools for creating 
professional, high-quality documents. Themes 
will help you do this. With a single mouse click, 

you can select a theme that will apply the work of 
professional designers to your document. What’s 
more, you can use the same theme in other Office 
applications, like PowerPoint. 

What Is A Theme? 

A theme is a coordinated set of colours, styles and effects that enable you to create  
well-designed and professional-looking documents in just a single click! Each theme includes a set of 
theme colours, theme fonts (such as heading styles and body text fonts) and theme effects (which 
apply a pre-chosen set of line, fill and special effects to your inserted charts, SmartArt graphics, 
shapes and pictures). 

Every document has an underlying theme. For example, a new blank document has the Office theme 
applied to it by default. This means that every element of your new document—be it the text you 
insert or a style you apply to an inserted table or picture—is controlled by a theme. 

Word 2010 includes 40 in-built themes in the Themes gallery. But, if you need more you can modify 
existing themes to create new ones or download additional themes from Microsoft Office Online. 

 

Why Use Themes? 

There are several advantages to using themes. 

 Instead of spending copious amounts of time formatting every aspect of your document, such 
as styles, page layout, formatting and the rest, graphic designers have done the work for you. 
By choosing a theme, you can create professional, high-quality documents with a coordinated 
set of colours, fonts and backgrounds. 

 The 40 built-in themes are also available in other Office applications like Excel and 
PowerPoint. This means that you can maintain a consistent look, if desired, across all of your 
organisational documents. For example, you can create your annual report with a similar 
design to your brochures, your monthly newsletters, your year-end financials, your 
presentation to the Board, and your website.  

 Themes can be applied to Word’s range of in-built templates.  

In just three clicks, this document has been reformatted by applying a theme 
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APPLYING A THEME 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise 

you MUST open the file W811 
Themes_1.docx... 

 Click on the Page Layout tab, 

then click on Themes  in 

the Themes group to display 
the Themes gallery 

The default Office theme is 
applied to the current 
document – notice that it is 
highlighted in orange. Another 
way to see which theme is 
applied is to hover over the 
Theme tool and its name will 
appear in the tooltip... 

 Point to the various themes to 
see them applied temporarily 
to the document in Live 
Preview 

 Click on Foundry to apply this 
theme to the document, then 
scroll through the document to 
see how the theme has been 
applied to the various 
elements in the document 

 Save the document 

 

For Your Reference… 

To apply a theme to a document: 

1. Click on the Page Layout tab 

2. Click on Themes  in the Themes group 

to display the Themes gallery 

3. Click on the desired theme 

Handy to Know… 

 You can apply a theme to a document that is 
applied to another document or file. To do 
this, click on the Page Layout tab, then click 
on Themes and select Browse for Themes. 
Navigate to the file, select it and click on 
[Open]. The theme applied to that file will 
also be applied to the current document. 

1 

3 

Microsoft Word 2010 provides 40 built-in themes 
which are available in the Themes gallery. Each 
theme has been carefully designed so that the 
fonts, styles, colours and formatting complement 

each other to create professional-looking and well-
designed documents. Themes can be applied to an 
existing document in just a couple of clicks! 
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MODIFYING THEME COLOURS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file W811 
Themes_2.docx... 

 Click on the Page Layout tab, 

then click on Colours  in 

the Themes group to display 
the Theme Colours gallery 

Currently, the Foundry colour 
scheme is applied to the 
document... 

 Point to the various theme 
colour options to see them 
applied temporarily to the 
document in Live Preview 

 Click on Flow to apply this 
colour scheme to the 
document 

Even though the Foundry 
theme is still applied to the 
document, the Flow colour 
scheme has also been applied 
and overrides the Foundry 
colour scheme. Now the 
headings, line, tables and stars 
are all a nice blue colour, 
which is appropriate since this 
document is about water… 

 Save the document 

 

For Your Reference… 

To modify theme colours: 

1. Click on the Page Layout tab 

2. Click on Colours  in the Themes group 

3. Click on the desired theme colour option 

Handy to Know… 

 To create and save custom colour schemes 
to the Themes Colour gallery, click on 
Colours in the Themes group on the Page 
Layout tab and select Create New Theme 
Colours. Select the range of desired colours 
in the Create New Theme Colours dialog 

box, type a Name and click on [Save]. 

1 
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For each theme, designers have selected 12 
colours that complement each other. These 
include light-coloured text with a dark background 
(and vice versa), six accent colours for charts, 

tables and other inserted objects, plus two colours 
for hyperlinks. Once you’ve applied a theme, you 
can easily apply a different colour scheme to the 
current theme. 
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MODIFYING THEME FONTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file W811 
Themes_3.docx... 

 Click on the Page Layout, 

then hover over Fonts  in 

the Themes group to display a 
tooltip 

The Foundry theme font 
scheme is currently applied to 
the document, while both the 
heading and body text are 
formatted with the Rockwell 
font... 

 Click on Fonts  to display 

the Theme Fonts gallery, then 
point to the various theme 
fonts options to see them 
applied temporarily to the 
document in Live Preview 

 Click on Module to apply this 
font scheme to the document 

Now the typeface for the 
headings, text and table 
entries have changed to the 
font Corbel… 

 Save the document 

 

For Your Reference… 

To modify theme fonts: 

1. Click on the Page Layout tab 

2. Click on Fonts  in the Themes group 

3. Click on the desired font scheme 

Handy to Know… 

 To create and save a custom font set to the 
Theme Fonts gallery, click on Fonts in the 
Themes group on the Page Layout tab and 
select Create New Theme Fonts. Select the 
desired heading and body text fonts, type a 
Name and click on [Save]. 

1 2 

Professional designers at Microsoft have spent 
time working out which groups of fonts work well 
together and have saved these in the Theme 
Fonts gallery. If you want to change the fonts 

used in your document, a quick method for this is to 
select a theme font. Using Live Preview, you can 
see at a glance which theme fonts work best for 
your document. 

3 
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SAVING A CUSTOM THEME 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file W811 
Themes_4.docx... 

 Click on the Page Layout tab, 

then click on Themes  in 

the Themes group to display 
the Themes gallery 

 Click on Save Current Theme 
to open the Save Current 
Theme dialog box 

The Document Themes folder 
will open by default... 

 Type My Theme in File name, 
then click on [Save] to create 
the new theme, My 
Theme.thmx 

 Display the Themes gallery 

Your new theme will now be 
listed at the top of the gallery. 
It should also be highlighted 
because it has been applied to 
the document… 

 Save the document 

 

For Your Reference… 

To create a custom theme: 

1. Select the desired Theme Colours and 
Theme Fonts in the Themes group on the 
Page Layout tab 

2. Click on Themes , select Save Current 

Theme, type the File name, then click on 
[Save] 

Handy to Know… 

 You must save themes to the default 
Document Themes folder if you want them 
to appear at the top of the Themes gallery 

under Custom. 

2 

4 

As well as applying and modifying existing 
themes, you can create your own! This is 
particularly useful where you want to create a 
theme for a particular purpose, such as applying 

corporate colours. You can modify an existing 
theme and then save it to the Themes gallery. In 
this exercise you will save the currently-applied 
theme to demonstrate saving a custom theme. 
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DOWNLOADING AND INSTALLING A THEME 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file with 

this exercise, or open the file W811 
Themes_5.docx... 

 Open Internet Explorer and type 
www.office.com in the Address bar 

and press  to display Office 

Online 

 Click on Office Themes under 
Templates 

 Scroll down and click on Butterfly to 
select this theme 

You will be taken to another window… 

 Click on [Download] 

A download window will appear and 
then the Save As dialog box will be 
displayed. Note that you will need to 
save each theme element in its 
respective folder…  

 Click on [Save] to save the theme 
colours in the Theme Colours folder 

 Click on [Save] 3 more times to save 
the theme in the Theme Fonts, Theme 
Effects and Document Themes 
folders 

The Theme Help window will now be 
displayed, providing information about 
the theme… 

 Close the Theme Help window and 
then close the download window 

 Display the Themes gallery 

The new theme will now appear in the 
Themes gallery 

 

For Your Reference… 

To download a theme: 

1. Go to www.office.com  

2. Click on Office Themes under Templates 

3. Browse and select a template, then click on 
[Download] 

4. Follow the prompts to download and install 
the theme in the Document Themes folder 

Handy to Know… 

 Any themes downloaded from Office.com 
can be used across all Microsoft Office 
products where applicable. This helps to 
ensure that your documents are consistent 
no matter which program they were created 
in. 

2 
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As well as the 40 themes available in Microsoft 
Office, Microsoft has hundreds more for you to 
choose from! You can download and install 
themes from Office.com. Once you have 

downloaded and installed a theme, the theme is 
then added to the Custom themes section at the 

top of the Themes gallery. 

http://www.office.com/


Microsoft Word 2010 - Level 2 

© Watsonia Publishing Page 102 Themes 

APPLYING A THEME TO A TEMPLATE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise 

ensure Word is open... 

 Click on the File tab, click on 
New then click on Sample 
Templates to display the 
range of built-in templates 

 Scroll down and click on 
Executive Newsletter to 
select it, then click on [Create] 

The template will open as a 
new document… 

 Click on the Page Layout tab, 

then click on Themes  in 

the Themes group to display 
the Themes gallery 

 Point to different themes to 
see them applied in Live 
Preview 

 Click on a theme that you like 
to apply it to the document 

In our example we have 
applied the Aspect theme to 
the document… 

 Close the document without 
saving 

At this point you could save 
the document as a document 
or as a template for future use 

 

For Your Reference… 

To apply a theme to a template: 

1. Click on the File tab, click on New and then 
click on Sample Templates 

2. Click on a template and click on [Create] 

3. Display the Themes gallery and click on a 
theme to apply 

Handy to Know… 

 If the range of built-in sample templates and 
themes is not enough to satisfy you, 
Microsoft provides hundreds more on Office 
Online. Go to www.office.com and then click 
on Office Themes or All Templates, browse 
for a theme or template, click on [Download] 
and then follow the prompts. 

2 
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Word 2010 includes sample templates that will 
coordinate with Office themes. So, as well as 
applying themes to your business documents, 
you can apply themes to Word’s range of sample 

templates. You can also modify the theme and then 
save the modified template as a template or use it 
as a document. 

http://www.office.com/
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RESETTING A THEME 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file W811 
Themes_6.docx... 

 Click on the Page Layout tab, 

then hover over Themes , 

Colours  and Fonts  

in the Themes group to 
display tooltips for each 

Each tooltip shows that various 
theme elements have been 
applied… 

 Click on Themes  in the 

Themes group to open the 
Themes gallery 

 Click on Reset to Theme from 
Template to reset the theme 
to the default theme  

Let’s check – it should have 
reset to the Office theme... 

 Hover over Themes , 

Fonts  and Colours  

in the Theme group to display 
the tooltips for each 

The Office theme has now 
been applied to the 
document… 

 Save and close the document 

 

For Your Reference… 

To reset the applied theme: 

1. Click on the Page Layout tab 

2. Click on Themes  in the Themes group 

3. Click on Reset to Theme from Template 

Handy to Know… 

 You can only reset a document to the default 
template theme if you have altered at least 
one theme element (such as colour) since 
you opened the file. If you open a document 
and try to reset it without making a theme 
change, it won’t reset.  

1 

4 

When you apply a theme to a document, the 
settings are applied instantly to all styled 
elements in your document. Because it’s so easy, 
you can change themes as often as you like 

trying out different looks until your document seems 
just right. But, if you want to start afresh and return 
the document to its original appearance, you can 
reset the theme to its default theme. 
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NOTES: 
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